<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<title>Canadian “Black Art” Pioneers &laquo;  DragRaceCanada.com</title>
<meta name="generator" content="WordPress 4.7.1" />
<meta name="robots" content="follow, all" />

<link rel="shortcut icon" href="http://dragracecanada.com/wp-content/themes/jarrah/favicon.ico" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="DragRaceCanada.com RSS Feed" href="http://dragracecanada.com/feed/" />
<link rel="pingback" href="http://dragracecanada.com/xmlrpc.php" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/menu.css" type="text/css" media="screen" />
<!--[if IE]><link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dragracecanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://dragracecanada.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dragracecanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://dragracecanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dragracecanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dragracecanada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More Muscle Added to NMCA' href='http://dragracecanada.com/more-muscle-added-to-nmca/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://dragracecanada.com/canadian-black-art-pioneers/" />
<link rel='shortlink' href='http://wp.me/p1LMBY-6Gk' />
<link rel="alternate" type="application/json+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Fcanadian-black-art-pioneers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Fcanadian-black-art-pioneers%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://dragracecanada.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/logo-slideshow/css/image-slideshow.css" type="text/css" media="screen" charset="utf-8"/>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/image-slideshow.js"></script>
	
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/wp-photo-album/theme/wppa_style.css" type="text/css" media="screen" />
		
<!-- <meta name='Grand Flagallery' content='4.41' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian “Black Art” Pioneers" />
<meta property="og:url" content="http://dragracecanada.com/canadian-black-art-pioneers/" />
<meta property="og:description" content="Tracing back the origins for using nitrous-oxide injection within drag racing for Canada does point to the centre of our country…." />
<meta property="article:published_time" content="2017-01-22T17:47:14+00:00" />
<meta property="article:modified_time" content="2017-01-23T00:00:15+00:00" />
<meta property="og:site_name" content="DragRaceCanada.com" />
<meta property="og:image" content="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt-400-Fire.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt-400-Fire.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.pngFix.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.lavalamp.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/my-menu.js"></script>

<!-- this product is released under General Public License. Please see the attached file for details. You can also find details about the license at http://www.opensource.org/licenses/gpl-license.php -->
<script type="text/javascript">
/* <![CDATA[ */

jQuery(document).ready(function(){ 
    jQuery(document).pngFix(); 
});

/* ]]> */ 
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21904869-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css">

/* banner rotator styles */
div#banner_rotator  {
    width:960px; height:80px;
    padding:0px;
    background-color:#000;
}

div#banner_rotator span {
    display: block; text-align: center;
}

div#banner_rotator a:link,
div#banner_rotator a:visited, 
div#banner_rotator a:hover {
    color:#0F2F8D;
    text-decoration:none;
}

</style>

<script src="http://www.dragracecanada.com/js/dw_rotate_banner.js" type="text/javascript"></script>
<script type="text/javascript">

DYN_WEB.Event.domReady( function() {
    
    var banner = {
        id: 'banner_rotator', // id of element that displays rotating content
        speed: 6000, // default 4500
        bPause: false, // pause/resume onmouseover/out
        // banner content goes here
        // commas separate items, but no comma after last item
        content: ['<a href="http://www.mopar.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2016/12/high-performance-1.jpg" border="0"></span></a>',
            '<a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2016/12/lucas_2017_960x80.jpg" border="0"></span></a>'
        ]
    };
    
    new DYN_WEB.Banner_Rotator(banner);
    
});

</script>
</head>

<body>

<div id="wrapper" align="center">
	<div id="layouttop"></div>
    
    <!-- Header Starts -->
    <div id="header" align="center">
	<a href="http://www.dragracecanada.com/">
	    <img src="http://dragracecanada.com/wp-content/uploads/2014/12/DRC_Logo_trans.png" border="0">
	</a>
	<SPAN STYLE="font-family: Arial; font-size: 16px; font-decoration: bold; font-style: italic ; color: #FFFFFF"><br>proudly presented by:&nbsp;&nbsp;</SPAN>
	<br>
	<br>
	<div id="banner_rotator"><a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2016/12/lucas_2017_960x80.jpg" border="0"></span></a></div>
    	<!-- 				<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="990" height="150" id="mediaHeader" align="middle">
				<param name="allowScriptAccess" value="sameDomain" />
				<param name="allowFullScreen" value="false" />
				<param name="wmode" value="transparent" />
				<param name="movie" value="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" />	
				<embed src="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" wmode="transparent" quality="high" bgcolor="#ffffff" width="990" height="150" name="mediaHeader" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
				</object>
		 -->        
    </div>
    <!-- Header Ends -->

    <div id="innerwrapper">

    	
        <!-- Main nav Starts here -->
<!--
        <div id="navouter">
            <div id="nav">

<ul class="lavalamp" id="menu1">  
<li class="page_item "><a href="http://dragracecanada.com">Home</a></li> 
		<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Hotzone</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >Int&#039;l Dateline</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >Northern Exposure</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >Perf. Pipeline</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >PM Portal</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://dragracecanada.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Your Race Team</a>
</li>
		 	
</ul> 
          
            </div>
        </div>
 //-->
        <!-- Main nav Ends -->
<div id="maincol">

<br><div align="center"><a href="http://www.acemfg.com/" target="_blank">
<img src="http://dragracecanada.com/wp-content/uploads/2015/01/northern_exposure_ace_mfg.gif" border="0"></a></div><br>
		
        <div class="postwrap">
          	<h2 class="posttitle"><a href="http://dragracecanada.com/canadian-black-art-pioneers/">Canadian “Black Art” Pioneers</a></h2>
          	<div class="postmeta">by <a href="http://dragracecanada.com/author/editor/" title="Posts by editor" rel="author">editor</a> on Jan.22, 2017, under <a href="http://dragracecanada.com/category/northern-exposure/" rel="category tag">Northern Exposure</a></div>
            <div class="clr16"></div>
          	<div class="postcontent"><p><em>Tracing back the origins for using nitrous-oxide injection within drag racing for Canada does point to the centre of our country….</em><span id="more-25688"></span></p>
<p>While we currently have no finite information for which Canadian drag racing team was the very first to use NO2 — we can suggest that Saskatchewan’s Vogt Brothers would be for sure on that short list.</p>
<p>Brother’s Tim and Dan Vogt, who to this day both campaign nitrous-injected Corvettes began to experiment with the laughing gas as early as the later 1970s. Racing what was then a rather outlaw (for it’s time) Chevy Camaro in fast brackets — the brothers began to dive into the technology at local events held at Saskatoon International Raceway (now Saskatchewan International Raceway).</p>
<div id="attachment_25687" style="width: 509px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/sir-3-024/"><img class="size-full wp-image-25687" src="http://dragracecanada.com/wp-content/uploads/2017/01/SIR-3-024.jpg" alt="" width="499" height="634" srcset="http://dragracecanada.com/wp-content/uploads/2017/01/SIR-3-024.jpg 499w, http://dragracecanada.com/wp-content/uploads/2017/01/SIR-3-024-236x300.jpg 236w, http://dragracecanada.com/wp-content/uploads/2017/01/SIR-3-024-216x275.jpg 216w" sizes="(max-width: 499px) 100vw, 499px" /></a><p class="wp-caption-text">Tim and Dan Vogt (shown with &#8220;fat bastard&#8221; &#8212; LOL!)</p></div>
<p>“We were one of the first to try it,” confirmed Tim Vogt. “We didn’t invent it &#8211; but we sure did experiment with it. It really was a “black art” back then. We tinkered with an under the carb intake plate and it was really just magic back then when you turned it on. We also found out quickly about any weak links in the motor or drive train — especially when you hit it hard. Back then getting nitrous oxide systems certainly wasn’t over the shelf like it is now. We did suck up some knowledge from some other teams &#8211; but for the most part (and in our area) it was always uncharted territory for us.”</p>
<p>“We didn’t want a blown car,” Tim continued. “We liked the concept of having two motors in one. You could run naturally aspirated but if you needed the power it was easy to turn it on. That was attractive to us.”</p>
<div id="attachment_25679" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/canadian-black-art-pioneers/vogtbw/" rel="attachment wp-att-25679"><img class="size-full wp-image-25679" src="http://dragracecanada.com/wp-content/uploads/2017/01/VogtBW-e1485100737428.jpg" alt="" width="500" height="311" /></a><p class="wp-caption-text">The Vogt Brothers first tinkered with NO2 with this 1967 Camaro back in the later 70&#8217;s.</p></div>
<p>Then over time with the creation of and development of Pro Mod &#8211; that class became a natural and probably inevitable destination for both brothers. Beginning in the earlier 1990’s and spanning about 25 years since &#8211; they have continued to dabble in the category as independents.</p>
<p>After racing a nitrous injected 1989 IROC Camaro Pro Mod first — the team graduated to a pair of Chevy Corvettes which they still campaign. Tim drives a &#8217;94 ZR1 Corvette (originally the “Fridge” car raced by Maryland’s Tommy Gray) while Dan races a 1963 Corvette acquired from North Carolina’s Rickie Smith. With those cars the Vogt Brothers have remained fixtures within Western Canadian and also within Pacific West Coast racing scenes.</p>
<div id="attachment_25684" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/vogt4/"><img class="size-full wp-image-25684" src="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt4.jpg" alt="" width="500" height="331" srcset="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt4.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt4-300x199.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt4-400x265.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Tim Vogt in action at SIR last summer.</p></div>
<p>“We used to be highly active within the West Coast Pro Mod Association &#8211; back when that existed,” he added. “But to be honest over time the expense of the running in the class has become restrictive. So now we don’t travel as much as we used to.  We still like to get out and race when we can — but we try to do that at a pace that keeps it enjoyable.”</p>
<p>Regina Saskatchewan remains home for Dan Vogt who continues as owner and operator of Vogt Automotive there. Dan remains active within the WDRL (Western Drag Racing League) and in fact prevailed to win that’s circuit’s Pro Nitrous points championship &#8211; during it’s second season &#8211; last season. In 2012, Tim Vogt relocated out to and is now based from Kelowna BC from where he does focus his Corvette mostly within Mission Raceway’s very popular “Doorslammers” class.</p>
<div id="attachment_25686" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/vogt6/"><img class="size-full wp-image-25686" src="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt6.jpg" alt="" width="500" height="364" srcset="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt6.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt6-300x218.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt6-378x275.jpg 378w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Dan Vogt wheeled his &#8217;63 split to the WDRL&#8217;s Pro Nitrous points title in 2016</p></div>
<p>Both Tim and Dan did compete together again during last summer’s milestone 50th Anniversary race celebration at SIR where they were important components to that very successful event. “SIR is were we cut our teeth and then raced for years,” Tim added. “So we were both proud to participate in that great event.”</p>
<p>Historically, the team has some other nice notches within their career racing belts too. That includes being credited with province of Saskatchewan&#8217;s first ever &#8220;six&#8221; by a door slammer car &#8211; coming at Saskatchewan International in early 1997. Together they also earned back-to-back Pro Modified championship titles at Spokane&#8217;s AHRA World Finals events (1997-98). Deservingly, the team was inducted into the Saskatchewan Motorsports Hall of Fame at the end of 1998.</p>
<div id="attachment_25685" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/?attachment_id=25685"><img class="wp-image-25685 size-full" src="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt5.jpg" width="500" height="295" srcset="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt5.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt5-300x177.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt5-400x236.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">&#8230;some &#8220;dragon&#8217;s breath&#8221; at IHRA Edmonton in 2015&#8230;</p></div>
<div id="attachment_25682" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/vogt2/"><img class="size-full wp-image-25682" src="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt2.jpg" alt="" width="500" height="318" srcset="http://dragracecanada.com/wp-content/uploads/2017/01/Vogt2.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt2-300x191.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/01/Vogt2-400x254.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Tim&#8217;s classic SIR jacket&#8230;!</p></div>
<p style="text-align: center;"><strong><em>Post and photos by Bruce Biegler</em></strong></p>
</div>
          	<div class="clr"></div>
          	<span class="linkpages"></span><div class="cleared"></div>
          	
			            
				<div class="roundcornrrbox">
                   	<div class="topleftcorner"><div class="toprightcorner"></div></div>
                    <div class="roubcornrcontent">
            			<span class="posttags-single">No tags</span>
                    	<div class="clr"></div>
                    </div>
                    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
                </div>                        
                        
			
			        	
            <div class="clr"></div>
        </div> <!-- Closes topPost -->
		<small></small>

		<div id="comments">
			            <!-- WP 2.7 and above -->
                        
                    </div> <!-- Closes Comment -->

<div id="extrastuff">
<span id="rssleft"><a href="http://dragracecanada.com/canadian-black-art-pioneers/feed/"><abbr title="Really Simple Syndication">RSS</abbr> feed for this post (comments)</a></span>

<span id="trackright"></span>
<div class="cleared"></div>
</div>


<br><div align="center"><a href="http://partspro.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/PartsPro-570-1.png" border="0"></a></div><br>
</div><!-- Closes Main -->


<div id="rightcol">
	<div class="roundcornrrbox">
    <div class="topleftcorner"><div class="toprightcorner"></div></div>
    <div class="roundcrrcnt">
    

        	<div id="searchboxo">
        		<form method="get" id="searchform" action="http://dragracecanada.com/">
    <input type="text" value="Search DragRaceCanada" name="s" id="searchbox" onfocus="this.value=''" class="searchinput"/>
    <input type="submit" class="submitbutton" value="Search" />
</form> 
        </div>

        <!-- widget -->
                    <div class="widget-cat">
                <h4>Categories</h4>
                <ul>
                    	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Hotzone</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >Int&#039;l Dateline</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >Northern Exposure</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >Perf. Pipeline</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >PM Portal</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://dragracecanada.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Your Race Team</a>
</li>
                </ul>
            </div>

<div align="center"><img src="http://dragracecanada.com/wp-content/uploads/2013/04/mopar_national_news.gif" border="0" vspace="4"><br><br></div>

         

        <br><div align="center"><script type="text/javascript"><!--
google_ad_client = "pub-9456405457314885";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_channel ="";
google_color_border = "666666";
google_color_bg = "000000";
google_color_link = "FFFFFF";
google_color_url = "FF0000";
google_color_text = "FF0000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> 
</script></div><br>        <div align="center">        
            <a href="http://dragracecanada.com">
                <img src="http://www.dragracecanada.com/images/drc_wordpress_returnhome.gif" width="250" height="129" vspace="2" alt="DragRaceCanada.com" />
            </a>
        </div>


        <div class="clr"></div>
    </div>
    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
</div>
</div>
<div class="clr"></div>




    <div id="dhtmlgoodies_slideshow">
	<div id="galleryContainer" align="center">
		<div id="arrow_left"><img src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/img/arrow_left.gif"></div>
		<div id="arrow_right"><img src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/img/arrow_right.gif"></div>
		<div id="theImages">
				<!-- Thumbnails -->
			<a href="http://www.mopar.com" target="_blank"><img src="http://www.dragracecanada.com/images/wordpress/mopar_chain.jpg"></a>
			<a href="http://www.lucasoil.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2015/05/lucasoil_lg.gif"></a>
			<a href="http://www.vpracingfuels.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2014/05/vp_2014.gif"></a>
			<a href="http://www.castrolraceway.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2011/08/castrol_raceway.gif"></a>
			<a href="http://www.joestransmission.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/02/joestransmission.gif"></a>
			<a href="http://fasteddieracewear.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/fasteddie_logo_2016.gif"></a>
			<a href="http://www.tracklessvehicles.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2014/08/Trackless_182x70.gif"></a>
			<a href="http://www.nitromoose.net" target="_blank"><img src="http://www.dragracecanada.com/images/nitromoose.gif"></a>
			<a href="http://www.enationalperformance.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/NPW.png"></a>
			<a href="http://www.karbelt.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/Karbelt.png"></a>
			<a href="http://www.partspro.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/PartsPro-CA.png"></a>
			<a href="http://www.acemfg.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/05/ace_mfg_152x70.gif"></a>
			<a href="http://www.boychuk.net/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2010/09/Boychuk182x70.gif"></a>
			<a href="http://www.artcal.com" target="_blank"><img src="http://www.dragracecanada.com/graphics/artcal.gif"></a>
			<a href="http://www.joestransmission.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/03/boniferro_185x70"></a>
			<a href="http://www.mellingselectperformance.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/mel.png"></a>
			<a href="http://www.arp-bolts.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/arp_190x70.gif"></a>
			<a href="https://www.flex-a-lite.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/flexalite_112x67.gif"></a>				<a href="http://www.OconnorRV.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/oconner_142x70.gif"></a>			<!-- End thumbnails -->
				
				<div id="slideEnd"></div>
		</div>
	</div>
</div>
	<div id="bottompanel">
    <div class="roundcornrrbox">
        <div class="topleftcorner"><div class="toprightcorner"></div></div>
        <div class="roundcrrcnt">
        
        	
            <div class="col1">
                
					                    <h3>Recent Posts</h3>
                    <ul>
                                                    <li>
                                <a href="http://dragracecanada.com/canadian-black-art-pioneers/">Canadian “Black Art” Pioneers </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/more-muscle-added-to-nmca/">More Muscle Added to NMCA </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/a-bulldoggers-braintrust/">A Bulldogger’s Braintrust </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/al-bergler-classic-coming-to-motorama/">Al Bergler Classic Coming to Motorama! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/season-summary-gold-silver-bronze-photo-extra/">Season Summary &#8212; Gold-Silver-Bronze Photo Extra </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/cayuga-dragway-a-2017-season-preview/">Cayuga Dragway &#8211; A 2017 Season Preview </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/great-white-north-cast-off/">Great White North Castaways! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/half-track-rivalry-brewing/">Half Track Racing Rivalry Brewing </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/cool-coming-classic/">Cool Coming Classic! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/quebecs-super-tour-launches-new-website/">Quebec&#8217;s Super Tour Launches new Website </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/rpm-joins-smackdown-2017-event/">RPM Joins Smackdown 2017 Event </a>
                            </li>
                        			
                    </ul>
                    

                            </div>
            
            <div class="col2">
                      
                    <h3>Archives</h3>
                    <ul>
                        	<li><a href='http://dragracecanada.com/2017/01/'>January 2017</a></li>
	<li><a href='http://dragracecanada.com/2016/12/'>December 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/11/'>November 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/10/'>October 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/09/'>September 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/08/'>August 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/07/'>July 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/06/'>June 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/05/'>May 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/04/'>April 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/03/'>March 2016</a></li>
	<li><a href='http://dragracecanada.com/2016/02/'>February 2016</a></li>
                    </ul>

                            </div>
            
            <div class="clr"></div>
        

            <div class="clr"></div>
        </div>
        <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
    </div>
</div>
<!-- Bottom Panel ends -->


	
    <div class="copyr">Copyright &copy; 1996-2016 DragRaceCanada.com. All rights reserved.</div>    
    <div class="clr16"></div>
	</div>
    <div id="layoutbottom"></div>
</div>

<div id="credit" align="center">
	<abbr title="Jarrah/1.7">Jarrah</abbr> theme by <a href="http://www.templatesnext.org/">Templates Next</a> 
    | Powered by <a href="http://wordpress.org/">WordPress</a> 
</div>

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'26164618',post:'25688',tz:'-7',srv:'dragracecanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '26164618', '25688' ]);
</script>

</body>
</html>