<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<title>Eyes Forward for Racepak Prez! &laquo;  DragRaceCanada.com</title>
<meta name="generator" content="WordPress 4.7.8" />
<meta name="robots" content="follow, all" />

<link rel="shortcut icon" href="http://dragracecanada.com/wp-content/themes/jarrah/favicon.ico" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="DragRaceCanada.com RSS Feed" href="http://dragracecanada.com/feed/" />
<link rel="pingback" href="http://dragracecanada.com/xmlrpc.php" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/menu.css" type="text/css" media="screen" />
<!--[if IE]><link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dragracecanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://dragracecanada.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dragracecanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://dragracecanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dragracecanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dragracecanada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Determination and Destiny!' href='http://dragracecanada.com/dans-determination-and-destiny/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://dragracecanada.com/eyes-forward-for-racepak-prez/" />
<link rel='shortlink' href='http://wp.me/p1LMBY-7Mp' />
<link rel="alternate" type="application/json+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Feyes-forward-for-racepak-prez%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Feyes-forward-for-racepak-prez%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://dragracecanada.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/logo-slideshow/css/image-slideshow.css" type="text/css" media="screen" charset="utf-8"/>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/image-slideshow.js"></script>
	
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/wp-photo-album/theme/wppa_style.css" type="text/css" media="screen" />
		
<!-- <meta name='Grand Flagallery' content='4.41' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eyes Forward for Racepak Prez!" />
<meta property="og:url" content="http://dragracecanada.com/eyes-forward-for-racepak-prez/" />
<meta property="og:description" content="Nostalgia Nitro Funny Car racing fans can look forward to a unique new team entry coming in 2018….." />
<meta property="article:published_time" content="2017-12-30T15:58:19+00:00" />
<meta property="article:modified_time" content="2017-12-30T16:40:37+00:00" />
<meta property="og:site_name" content="DragRaceCanada.com" />
<meta property="og:image" content="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak-400.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak-400.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.pngFix.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.lavalamp.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/my-menu.js"></script>

<!-- this product is released under General Public License. Please see the attached file for details. You can also find details about the license at http://www.opensource.org/licenses/gpl-license.php -->
<script type="text/javascript">
/* <![CDATA[ */

jQuery(document).ready(function(){ 
    jQuery(document).pngFix(); 
});

/* ]]> */ 
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21904869-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css">

/* banner rotator styles */
div#banner_rotator  {
    width:960px; height:80px;
    padding:0px;
    background-color:#000;
}

div#banner_rotator span {
    display: block; text-align: center;
}

div#banner_rotator a:link,
div#banner_rotator a:visited, 
div#banner_rotator a:hover {
    color:#0F2F8D;
    text-decoration:none;
}

</style>

<script src="http://www.dragracecanada.com/js/dw_rotate_banner.js" type="text/javascript"></script>
<script type="text/javascript">

DYN_WEB.Event.domReady( function() {
    
    var banner = {
        id: 'banner_rotator', // id of element that displays rotating content
        speed: 6000, // default 4500
        bPause: false, // pause/resume onmouseover/out
        // banner content goes here
        // commas separate items, but no comma after last item
        content: ['<a href="http://www.mopar.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2016/12/high-performance-1.jpg" border="0"></span></a>',
            '<a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LucasOil-banner-2017.jpg" border="0"></span></a>',
	    '<a href="http://www.loudmusicloudcars.com/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LMLC-960X80-1.jpg" border="0"></span></a>'
        ]
    };
    
    new DYN_WEB.Banner_Rotator(banner);
    
});

</script>
</head>

<body>

<div id="wrapper" align="center">
	<div id="layouttop"></div>
    
    <!-- Header Starts -->
    <div id="header" align="center">
	<a href="http://www.dragracecanada.com/">
	    <img src="http://dragracecanada.com/wp-content/uploads/2014/12/DRC_Logo_trans.png" border="0">
	</a>
	<SPAN STYLE="font-family: Arial; font-size: 16px; font-decoration: bold; font-style: italic ; color: #FFFFFF"><br>proudly presented by:&nbsp;&nbsp;</SPAN>
	<br>
	<br>
	<div id="banner_rotator"><a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LucasOil-banner-2017.jpg" border="0"></span></a></div>
    	<!-- 				<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="990" height="150" id="mediaHeader" align="middle">
				<param name="allowScriptAccess" value="sameDomain" />
				<param name="allowFullScreen" value="false" />
				<param name="wmode" value="transparent" />
				<param name="movie" value="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" />	
				<embed src="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" wmode="transparent" quality="high" bgcolor="#ffffff" width="990" height="150" name="mediaHeader" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
				</object>
		 -->        
    </div>
    <!-- Header Ends -->

    <div id="innerwrapper">

    	
        <!-- Main nav Starts here -->
<!--
        <div id="navouter">
            <div id="nav">

<ul class="lavalamp" id="menu1">  
<li class="page_item "><a href="http://dragracecanada.com">Home</a></li> 
		<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >ACE MFG/O&#039;Connor RV Northern Exposure</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >BWD Performance Pipeline</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://dragracecanada.com/category/hotcars-hottopics/" >Hot Cars/Hot Topics</a>
</li>
	<li class="cat-item cat-item-319"><a href="http://dragracecanada.com/category/intl-dateline/" title="New International Dateline created 11/19/17 to move forward with new format">International Dateline</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >International Dateline Archive</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Lucas Oil Hotzone</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >Mopar Canada &#8211; National News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Paton Racing Blog</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >RAD Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >VP Racing Pro Mod Portal</a>
</li>
		 	
</ul> 
          
            </div>
        </div>
 //-->
        <!-- Main nav Ends -->
<div id="maincol">

<div align="center"></br><a href="http://www.lucasoil.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LucasOil-banner-2017-570X70.jpg" width="100%" border="0"></a></div>
		
        <div class="postwrap">
          	<h2 class="posttitle"><a href="http://dragracecanada.com/eyes-forward-for-racepak-prez/">Eyes Forward for Racepak Prez!</a></h2>
          	<div class="postmeta">by <a href="http://dragracecanada.com/author/editor/" title="Posts by editor" rel="author">editor</a> on Dec.30, 2017, under <a href="http://dragracecanada.com/category/hotzone/" rel="category tag">Lucas Oil Hotzone</a></div>
            <div class="clr16"></div>
          	<div class="postcontent"><p><em>Nostalgia Nitro Funny Car racing fans can look forward to a unique new team entry coming in 2018…..</em><span id="more-29909"></span></p>
<p>Tim Anderson, who is the President of industry leading and California-based Racepak, will step out from his Rancho Santa Margarita boardroom and into the much narrower confines of a Funny Car cockpit this coming season.</p>
<p>Tim has made plans to become a new rookie driver within the NHRA’s very popular co-production Hot Rod Heritage Drag Racing series’ Nostalgia Funny Car class. Working in close conjunction with Canadian native Todd Paton (who is the Operations and Sales Manager at Racepak), Tim will assume the controls of a early 1970’s bodied Dodge Challenger which is now nearing final stages of assembly.</p>
<div id="attachment_29905" style="width: 230px" class="wp-caption alignleft"><a href="http://dragracecanada.com/racepak2/"><img class="size-medium wp-image-29905" src="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak2-220x300.jpg" alt="" width="220" height="300" srcset="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak2-220x300.jpg 220w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak2-201x275.jpg 201w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak2.jpg 499w" sizes="(max-width: 220px) 100vw, 220px" /></a><p class="wp-caption-text">Tim Anderson &#8211; President of Racepak &#8211; will chase his dream in 2018.</p></div>
<p>“We first acquired the chassis back in 2016,” Tim revealed. “It was a Pleuger car that started life as one of the Oakley cars driven by Scotty Cannon. After that it moved through various owners before we obtained it from Cruz Pedregon. Cruz did run this chassis as the “California Charger”.  For me, it’s certainly going to be a big adjustment. I have drag raced a variety of bracket cars but to drive one (a FC) has been a dream I’ve had since the first time I saw a Nitro Funny Car &#8211; probably back around 1973.  I knew right then that it was the only drag racing type car I wanted to drive.  The current NFC class provides what I consider the only (and probably last chance) for a regular guy to drive a nitro funny car.”</p>
<p>Tim’s licensing process and graduation into the class category will be aptly overseen by Todd Paton, who in addition to being a Top Fuel licensed driver has also accrued experience in the Nostalgia FC class (previously driving cars for Bob &amp; Steve McIntire and Doug Cadman).</p>
<p>“The goal is to have the car together by early January in hopes of making a couple of test sessions prior to the March Meet,&#8221; Todd revealed. “The plan is for me to make a few test runs in the car to make sure it goes straight and the motor and clutch are happy. Then we will concentrate on getting Tim his license and some seat time so he feels comfortable in the car. It’s funny — this time the roles will be reversed &#8212;  because Tim used to work on McIntire’s “Crusher” NFC when I first drove it.  But &#8212; I can’t wait to see Tim&#8217;s face after the first time down the track!&#8221;</p>
<p>Tim and Todd report that the Funny Car’s motor program will include some components from within the Paton Racing Top Fuel dragster camp.</p>
<div id="attachment_29904" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/racepak1/"><img class="wp-image-29904 size-full" src="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak1.jpg" alt="" width="500" height="450" srcset="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak1.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak1-300x270.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak1-306x275.jpg 306w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Tim &amp; Todd&#8217;s &#8211; project &#8220;stealth works&#8221;!</p></div>
<p>“It’s a 500 CID “big show” motor,” Todd added. “It has higher compression pistons to make enough power with the smaller superchargers and fuel pumps that are mandatory in the nostalgia funny car class.  But this way, if we need parts — I know where we can “borrow” from (he laughed).”</p>
<p>An interesting aspect too for the new Funny Car venture is that it will in fact be used to not only promote the Racepak company brand &#8211; it will also act as a rolling test bed for that company&#8217;s ongoing and relentless development of data acquisition and recording prototypes.</p>
<p>“Yes &#8212; the race car will be utilized to test a number of upcoming Racepak products,” Tim added. “As we say in-house: if it will live on a nitro car — it will live on anything!”</p>
<p>If all goes according to plan &#8211; fans can look for the team’s competition debut during the NHRA Hot Rod Heritage Series March Meet (March 2-4) at Bakersfield. After that some additional West Coast events will be scheduled.</p>
<p><a href="http://dragracecanada.com/racepak4/"><img class="aligncenter size-full wp-image-29907" src="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak4.jpg" alt="" width="500" height="333" srcset="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak4.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak4-300x200.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak4-400x266.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<div id="attachment_29906" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/racepak3/"><img class="wp-image-29906 size-full" src="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak3.jpg" alt="" width="500" height="262" srcset="http://dragracecanada.com/wp-content/uploads/2017/12/RacePak3.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak3-300x157.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/12/RacePak3-400x210.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Challenger clearing NHRA Tech&#8230;.</p></div>
<p><a href="http://dragracecanada.com/renewed-late-season-tad-alliance/racepak-data-systems1/" rel="attachment wp-att-29061"><img class="aligncenter size-full wp-image-29061" src="http://dragracecanada.com/wp-content/uploads/2017/10/Racepak-Data-Systems1-e1507299787673.jpg" alt="" width="500" height="166" /></a></p>
<p style="text-align: center;"><em>Post and photos by Bruce Biegler</em><br />
<em>For more information on Racepak click: <a href="https://www.racepak.com"><strong>HERE</strong></a></em></p>
</div>
          	<div class="clr"></div>
          	<span class="linkpages"></span><div class="cleared"></div>
          	
			            
				<div class="roundcornrrbox">
                   	<div class="topleftcorner"><div class="toprightcorner"></div></div>
                    <div class="roubcornrcontent">
            			<span class="posttags-single"><a href="http://dragracecanada.com/tag/racepak/" rel="tag">Racepak</a>, <a href="http://dragracecanada.com/tag/tim-anderson/" rel="tag">Tim Anderson</a>, <a href="http://dragracecanada.com/tag/todd-paton/" rel="tag">Todd Paton</a></span>
                    	<div class="clr"></div>
                    </div>
                    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
                </div>                        
                        
			
			        	
            <div class="clr"></div>
        </div> <!-- Closes topPost -->
		<small></small>

		<div id="comments">
			            <!-- WP 2.7 and above -->
                        
                    </div> <!-- Closes Comment -->

<div id="extrastuff">
<span id="rssleft"><a href="http://dragracecanada.com/eyes-forward-for-racepak-prez/feed/"><abbr title="Really Simple Syndication">RSS</abbr> feed for this post (comments)</a></span>

<span id="trackright"></span>
<div class="cleared"></div>
</div>


<br><div align="center"><a href="http://partspro.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/PartsPro-570-1.png" border="0"></a></div><br>
</div><!-- Closes Main -->


<div id="rightcol">
	<div class="roundcornrrbox">
    <div class="topleftcorner"><div class="toprightcorner"></div></div>
    <div class="roundcrrcnt">
    

        	<div id="searchboxo">
        		<form method="get" id="searchform" action="http://dragracecanada.com/">
    <input type="text" value="Search DragRaceCanada" name="s" id="searchbox" onfocus="this.value=''" class="searchinput"/>
    <input type="submit" class="submitbutton" value="Search" />
</form> 
        </div>

        <!-- widget -->
                    <div class="widget-cat">
                <h4>Categories</h4>
                <ul>
                    	<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >ACE MFG/O&#039;Connor RV Northern Exposure</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >BWD Performance Pipeline</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://dragracecanada.com/category/hotcars-hottopics/" >Hot Cars/Hot Topics</a>
</li>
	<li class="cat-item cat-item-319"><a href="http://dragracecanada.com/category/intl-dateline/" title="New International Dateline created 11/19/17 to move forward with new format">International Dateline</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >International Dateline Archive</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Lucas Oil Hotzone</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >Mopar Canada &#8211; National News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Paton Racing Blog</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >RAD Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >VP Racing Pro Mod Portal</a>
</li>
                </ul>
            </div>

<div align="center"><img src="http://dragracecanada.com/wp-content/uploads/2013/04/mopar_national_news.gif" border="0" vspace="4"><br><br></div>

         

        <br><div align="center"><script type="text/javascript"><!--
google_ad_client = "pub-9456405457314885";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_channel ="";
google_color_border = "666666";
google_color_bg = "000000";
google_color_link = "FFFFFF";
google_color_url = "FF0000";
google_color_text = "FF0000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> 
</script></div><br>        <div align="center">        
            <a href="http://dragracecanada.com">
                <img src="http://www.dragracecanada.com/images/drc_wordpress_returnhome.gif" width="250" height="129" vspace="2" alt="DragRaceCanada.com" />
            </a>
        </div>


        <div class="clr"></div>
    </div>
    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
</div>
</div>
<div class="clr"></div>




    <div id="dhtmlgoodies_slideshow">
	<div id="galleryContainer" align="center">
		<div id="arrow_left"><img src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/img/arrow_left.gif"></div>
		<div id="arrow_right"><img src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/img/arrow_right.gif"></div>
		<div id="theImages">
				<!-- Thumbnails -->
			<a href="http://www.mopar.com" target="_blank"><img src="http://www.dragracecanada.com/images/wordpress/mopar_chain.jpg"></a>
			<a href="http://www.lucasoil.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2015/05/lucasoil_lg.gif"></a>
			<a href="http://www.vpracingfuels.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2014/05/vp_2014.gif"></a>
			<a href="http://www.castrolraceway.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2011/08/castrol_raceway.gif"></a>
			<a href="http://www.joestransmission.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/02/joestransmission.gif"></a>
			<a href="http://fasteddieracewear.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/fasteddie_logo_2016.gif"></a>
			<a href="http://www.charlesjones.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/08/charles_jones_200x70.gif"></a>
			<a href="http://www.bigwestdodge.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/03/bigwestdodge_th.jpg"></a>
			<a href="http://www.enationalperformance.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/NPW.png"></a>
			<a href="http://www.karbelt.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/Karbelt.png"></a>
			<a href="http://www.partspro.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/PartsPro-CA.png"></a>
			<a href="http://www.acemfg.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/05/ace_mfg_152x70.gif"></a>
			<a href="http://www.boychuk.net/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2010/09/Boychuk182x70.gif"></a>
			<a href="http://www.artcal.com" target="_blank"><img src="http://www.dragracecanada.com/graphics/artcal.gif"></a>
			<a href="http://www.joestransmission.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/03/boniferro_185x70"></a>
			<a href="http://www.mellingselectperformance.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/mel.png"></a>
			<a href="http://www.arp-bolts.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/arp_190x70.gif"></a>
			<a href="https://www.flex-a-lite.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/flexalite_112x67.gif"></a>
			<a href="http://www.OconnorRV.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/oconner_142x70.gif"></a>
			<a href="http://www.energysuspension.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/03/ene.png"></a>
			<a href="http://radtorque.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/07/RAD-200x70.gif"></a>			<!-- End thumbnails -->
				
				<div id="slideEnd"></div>
		</div>
	</div>
</div>
	<div id="bottompanel">
    <div class="roundcornrrbox">
        <div class="topleftcorner"><div class="toprightcorner"></div></div>
        <div class="roundcrrcnt">
        
        	
            <div class="col1">
                
					                    <h3>Recent Posts</h3>
                    <ul>
                                                    <li>
                                <a href="http://dragracecanada.com/eyes-forward-for-racepak-prez/">Eyes Forward for Racepak Prez! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/dans-determination-and-destiny/">Determination and Destiny! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/usds-4-0-season-preview/">USDS 4.0 Season Preview </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/natural-aspirations-lessons-learned/">Natural Aspirations &#038; Lessons Learned </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/rising-female-tf-star-returning-to-oz/">Rising Female TF Star &#8211; Returning to Oz </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/new-eastern-evolution-series/">New Eastern Evolution Series </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/coming-soon-down-under-slammer-drama/">Coming Soon “Down Under Slammer Drama!” </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/lucas-oil-renewal-includes-iconic-event/">Lucas Oil Renewal Includes Iconic Event </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/brand-broad-band/">Brand Broad Band! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/exciting-supplemental-expansion/">Exciting Supplemental Expansion </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/ihra-focussupport-for-2018/">IHRA Focus/Support for 2018 </a>
                            </li>
                        			
                    </ul>
                    

                            </div>
            
            <div class="col2">
                      
                    <h3>Archives</h3>
                    <ul>
                        	<li><a href='http://dragracecanada.com/2017/12/'>December 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/11/'>November 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/10/'>October 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/09/'>September 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/08/'>August 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/07/'>July 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/06/'>June 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/05/'>May 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/04/'>April 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/03/'>March 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/02/'>February 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/01/'>January 2017</a></li>
                    </ul>

                            </div>
            
            <div class="clr"></div>
        

            <div class="clr"></div>
        </div>
        <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
    </div>
</div>
<!-- Bottom Panel ends -->


	
    <div class="copyr">Copyright &copy; 1996-2017 DragRaceCanada.com. All rights reserved.</div>    
    <div class="clr16"></div>
	</div>
    <div id="layoutbottom"></div>
</div>

<div id="credit" align="center">
	<abbr title="Jarrah/1.7">Jarrah</abbr> theme by <a href="http://www.templatesnext.org/">Templates Next</a> 
    | Powered by <a href="http://wordpress.org/">WordPress</a> 
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'26164618',post:'29909',tz:'-7',srv:'dragracecanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '26164618', '29909' ]);
</script>

</body>
</html>















<div id="jordan">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan01/">jordan01</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan02/">jordan02</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan03/">jordan03</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan04/">jordan04</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan05/">jordan05</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan06/">jordan06</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan07/">jordan07</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan08/">jordan08</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan09/">jordan09</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan10/">jordan10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan11/">jordan11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan12/">jordan12</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan13/">jordan13</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan14/">jordan14</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan15/">jordan15</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan16/">jordan16</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan17/">jordan17</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan18/">jordan18</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan19/">jordan19</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan20/">jordan20</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan21/">jordan21</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan22/">jordan22</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan23/">jordan23</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan24/">jordan24</a></li>
</ul></div>















<div id="yeezy">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy01/">yeezy01</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy02/">yeezy02</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy03/">yeezy03</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy04/">yeezy04</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy05/">yeezy05</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy06/">yeezy06</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy07/">yeezy07</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy08/">yeezy08</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy09/">yeezy09</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy10/">yeezy10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy11/">yeezy11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy12/">yeezy12</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy13/">yeezy13</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy14/">yeezy14</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy15/">yeezy15</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy16/">yeezy16</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy17/">yeezy17</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy18/">yeezy18</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy19/">yeezy19</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy20/">yeezy20</a></li>
</ul></div>




<div id="curry">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry1/">curry1</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry2/">curry2</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry3/">curry3</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry4/">curry4</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry5/">curry5</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry6/">curry6</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry7/">curry7</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry8/">curry8</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry9/">curry9</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry10/">curry10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry11/">curry11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry12/">curry12</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry13/">curry13</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry14/">curry14</a></li>
</ul></div>






<div id="kobe">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe2/">kobe2</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe3/">kobe3</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe4/">kobe4</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe5/">kobe5</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe6/">kobe6</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe7/">kobe7</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe8/">kobe8</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe9/">kobe9</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe10/">kobe10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe11/">kobe11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe12/">kobe12</a></li>
</ul></div>