<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<title>Middle Eastern Pro Mod Hammers! &laquo;  DragRaceCanada.com</title>
<meta name="generator" content="WordPress 4.7.4" />
<meta name="robots" content="follow, all" />

<link rel="shortcut icon" href="http://dragracecanada.com/wp-content/themes/jarrah/favicon.ico" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="DragRaceCanada.com RSS Feed" href="http://dragracecanada.com/feed/" />
<link rel="pingback" href="http://dragracecanada.com/xmlrpc.php" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/menu.css" type="text/css" media="screen" />
<!--[if IE]><link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dragracecanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://dragracecanada.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dragracecanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://dragracecanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dragracecanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dragracecanada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 NHRA Schedule' href='http://dragracecanada.com/2017-nhra-schedule/' />
<link rel='next' title='2017 Pro Mod Schedule' href='http://dragracecanada.com/2017-pro-mod-schedule/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://dragracecanada.com/middle-eastern-pro-mod-hammers/" />
<link rel='shortlink' href='http://wp.me/p1LMBY-73C' />
<link rel="alternate" type="application/json+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Fmiddle-eastern-pro-mod-hammers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Fmiddle-eastern-pro-mod-hammers%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://dragracecanada.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/logo-slideshow/css/image-slideshow.css" type="text/css" media="screen" charset="utf-8"/>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/image-slideshow.js"></script>
	
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/wp-photo-album/theme/wppa_style.css" type="text/css" media="screen" />
		
<!-- <meta name='Grand Flagallery' content='4.41' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Middle Eastern Pro Mod Hammers!" />
<meta property="og:url" content="http://dragracecanada.com/middle-eastern-pro-mod-hammers/" />
<meta property="og:description" content="The fourth round of the season for NHRA’s J&amp;A Service Pro Mod Series produced a repeat winner…." />
<meta property="article:published_time" content="2017-05-09T13:24:41+00:00" />
<meta property="article:modified_time" content="2017-05-09T13:54:10+00:00" />
<meta property="og:site_name" content="DragRaceCanada.com" />
<meta property="og:image" content="http://dragracecanada.com/wp-content/uploads/2017/05/PMP-400-MikeC.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dragracecanada.com/wp-content/uploads/2017/05/PMP-400-MikeC.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.pngFix.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.lavalamp.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/my-menu.js"></script>

<!-- this product is released under General Public License. Please see the attached file for details. You can also find details about the license at http://www.opensource.org/licenses/gpl-license.php -->
<script type="text/javascript">
/* <![CDATA[ */

jQuery(document).ready(function(){ 
    jQuery(document).pngFix(); 
});

/* ]]> */ 
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21904869-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css">

/* banner rotator styles */
div#banner_rotator  {
    width:960px; height:80px;
    padding:0px;
    background-color:#000;
}

div#banner_rotator span {
    display: block; text-align: center;
}

div#banner_rotator a:link,
div#banner_rotator a:visited, 
div#banner_rotator a:hover {
    color:#0F2F8D;
    text-decoration:none;
}

</style>

<script src="http://www.dragracecanada.com/js/dw_rotate_banner.js" type="text/javascript"></script>
<script type="text/javascript">

DYN_WEB.Event.domReady( function() {
    
    var banner = {
        id: 'banner_rotator', // id of element that displays rotating content
        speed: 6000, // default 4500
        bPause: false, // pause/resume onmouseover/out
        // banner content goes here
        // commas separate items, but no comma after last item
        content: ['<a href="http://www.mopar.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2016/12/high-performance-1.jpg" border="0"></span></a>',
            '<a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LucasOil-banner-2017.jpg" border="0"></span></a>',
	    '<a href="http://www.loudmusicloudcars.com/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LMLC-960X80-1.jpg" border="0"></span></a>'
        ]
    };
    
    new DYN_WEB.Banner_Rotator(banner);
    
});

</script>
</head>

<body>

<div id="wrapper" align="center">
	<div id="layouttop"></div>
    
    <!-- Header Starts -->
    <div id="header" align="center">
	<a href="http://www.dragracecanada.com/">
	    <img src="http://dragracecanada.com/wp-content/uploads/2014/12/DRC_Logo_trans.png" border="0">
	</a>
	<SPAN STYLE="font-family: Arial; font-size: 16px; font-decoration: bold; font-style: italic ; color: #FFFFFF"><br>proudly presented by:&nbsp;&nbsp;</SPAN>
	<br>
	<br>
	<div id="banner_rotator"><a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LucasOil-banner-2017.jpg" border="0"></span></a></div>
    	<!-- 				<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="990" height="150" id="mediaHeader" align="middle">
				<param name="allowScriptAccess" value="sameDomain" />
				<param name="allowFullScreen" value="false" />
				<param name="wmode" value="transparent" />
				<param name="movie" value="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" />	
				<embed src="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" wmode="transparent" quality="high" bgcolor="#ffffff" width="990" height="150" name="mediaHeader" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
				</object>
		 -->        
    </div>
    <!-- Header Ends -->

    <div id="innerwrapper">

    	
        <!-- Main nav Starts here -->
<!--
        <div id="navouter">
            <div id="nav">

<ul class="lavalamp" id="menu1">  
<li class="page_item "><a href="http://dragracecanada.com">Home</a></li> 
		<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >BWD Performance Pipeline</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >International Dateline</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Lucas Oil Hotzone</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >Mopar Canada &#8211; National News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >Northern Exposure</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Paton Racing Blog</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://dragracecanada.com/category/unassigned/" >Unassigned</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >VP Racing Pro Mod Portal</a>
</li>
		 	
</ul> 
          
            </div>
        </div>
 //-->
        <!-- Main nav Ends -->
<div id="maincol">

<br><div align="center"><a href="https://vpracingfuels.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2015/02/VP_ReadyFortheTrack_570x70.gif" width="100%" border="0"></a></div><br>
		
        <div class="postwrap">
          	<h2 class="posttitle"><a href="http://dragracecanada.com/middle-eastern-pro-mod-hammers/">Middle Eastern Pro Mod Hammers!</a></h2>
          	<div class="postmeta">by <a href="http://dragracecanada.com/author/editor/" title="Posts by editor" rel="author">editor</a> on May.09, 2017, under <a href="http://dragracecanada.com/category/the-pro-mod-portal/" rel="category tag">VP Racing Pro Mod Portal</a></div>
            <div class="clr16"></div>
          	<div class="postcontent"><p><em>The fourth round of the season for NHRA’s J&amp;A Service Pro Mod Series produced a repeat winner….</em><span id="more-27132"></span></p>
<p>Wily class veteran Mike Castellana, from the New York City area, raced to his second consecutive series win during the Lucas Oil NHRA Southern Nationals held at Atlanta Dragway. This week’s Pro Mod class racing was presented by Pro Line Racing and FuelTech.</p>
<p>Castellana drove the middle-eastern based Al Anabi Performance ’17 Camaro to another convincing win when he used a 5.776-second pass at 249.21 mph to defeat Steve Jackson on a holeshot. Castellana’s reaction time of .025 bettered Jackson’s (.052 RT) after he ran a 5.772 pass at 247.61 mph.</p>
<div id="attachment_27129" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/photo-by-marc-gewertznhra-12/"><img class="size-full wp-image-27129" src="http://dragracecanada.com/wp-content/uploads/2017/05/Atl-MikeC-1.jpg" alt="" width="500" height="333" srcset="http://dragracecanada.com/wp-content/uploads/2017/05/Atl-MikeC-1.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/05/Atl-MikeC-1-300x200.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/05/Atl-MikeC-1-400x266.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">With his 2nd win of the season &#8211; Mike Castellana has assumed the overall NHRA J&amp;A Service Pro Mod class points lead.</p></div>
<p>Jackson, who is a cross over and star racer from the Radial Tire class this season was behind the wheel of another mid-eastern backed and similar supercharged Chevy Camaro that is sponsored by Bahrain 1 Racing.</p>
<p>“I owe it to my crew,” Castellana said. “We had a little incident in qualifying, they got the car together. We had a mechanical failure the round before, they got the car back together. We made great runs, and I just thank my crew for putting this whole thing together.”</p>
<p>Castellana, who was also the No. 1 qualifier (set low ET at 5.717 secs) defeated the C7 Corvettes raced by Kevin Rivenbark and Brazil’s Sidnei Freigo in rounds one two and then stopped Colorado’s Steven Whiteley in the semi-final round.</p>
<p>Jackson defeated Shane Molinari, Harry Hruska and No. 2 qualifer Todd Tutterow in earlier rounds of competition.</p>
<div id="attachment_27127" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/atl-pmp-fast-2/"><img class="size-full wp-image-27127" src="http://dragracecanada.com/wp-content/uploads/2017/05/Atl-PMP-Fast-1.jpg" alt="" width="500" height="304" srcset="http://dragracecanada.com/wp-content/uploads/2017/05/Atl-PMP-Fast-1.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/05/Atl-PMP-Fast-1-300x182.jpg 300w, http://dragracecanada.com/wp-content/uploads/2017/05/Atl-PMP-Fast-1-400x243.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Radial Tire class crossover racer Steve Jackson came very close to a first Pro Mod class win at NHRA Atlanta.</p></div>
<p>28 Pro Mod cars made qualifying runs at the Atlanta event &#8211; producing a swift 16-car bump spot of 5.881 secs.</p>
<div id="attachment_27131" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/pmp-shanem/"><img class="size-full wp-image-27131" src="http://dragracecanada.com/wp-content/uploads/2017/05/PMP-ShaneM.jpg" alt="" width="500" height="594" srcset="http://dragracecanada.com/wp-content/uploads/2017/05/PMP-ShaneM.jpg 500w, http://dragracecanada.com/wp-content/uploads/2017/05/PMP-ShaneM-253x300.jpg 253w, http://dragracecanada.com/wp-content/uploads/2017/05/PMP-ShaneM-231x275.jpg 231w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">The Pacific Northwest&#8217;s Shane Molinari set top speed of the meet for the second time this season (at 257.48 mph).</p></div>
<p>NHRA’s J&amp;A Service Pro Mod Drag Racing returns to action next May 19-21 at the 29th annual Menards NHRA Heartland Nationals presented by Minties in at Heartland Park Topeka in Topeka, Kan.</p>
<p><strong>Top 10 Points (after 4/12 season races)</strong>:</p>
<p>1.  Mike Castellana, 404; 2.  Steven Whiteley, 269; 3.  Troy Coughlin, 233; 4.  Steve Matusek, 213; 5.  Danny Rowe, 193; 6.  Jonathan Gray, 183; 7.  Shane Molinari, 176; 8.  Sidnei Frigo, 168; 9. (tie) Michael Biehle, 166; Steve Jackson, 166.</p>
<p style="text-align: center;"><em>Posted with files by NHRA Communications and Bruce Biegler</em><br />
<em>Photos by Mark Gewertz (NHRA) and Bruce Biegler</em></p>
</div>
          	<div class="clr"></div>
          	<span class="linkpages"></span><div class="cleared"></div>
          	
			            
				<div class="roundcornrrbox">
                   	<div class="topleftcorner"><div class="toprightcorner"></div></div>
                    <div class="roubcornrcontent">
            			<span class="posttags-single">No tags</span>
                    	<div class="clr"></div>
                    </div>
                    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
                </div>                        
                        
			
			        	
            <div class="clr"></div>
        </div> <!-- Closes topPost -->
		<small></small>

		<div id="comments">
			            <!-- WP 2.7 and above -->
                        
                    </div> <!-- Closes Comment -->

<div id="extrastuff">
<span id="rssleft"><a href="http://dragracecanada.com/middle-eastern-pro-mod-hammers/feed/"><abbr title="Really Simple Syndication">RSS</abbr> feed for this post (comments)</a></span>

<span id="trackright"></span>
<div class="cleared"></div>
</div>


<br><div align="center"><a href="https://napashowdowns.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/04/Banner-Ad_2017-2-e1492366572695.jpg" border="0"></a></div><br>
</div><!-- Closes Main -->


<div id="rightcol">
	<div class="roundcornrrbox">
    <div class="topleftcorner"><div class="toprightcorner"></div></div>
    <div class="roundcrrcnt">
    

        	<div id="searchboxo">
        		<form method="get" id="searchform" action="http://dragracecanada.com/">
    <input type="text" value="Search DragRaceCanada" name="s" id="searchbox" onfocus="this.value=''" class="searchinput"/>
    <input type="submit" class="submitbutton" value="Search" />
</form> 
        </div>

        <!-- widget -->
                    <div class="widget-cat">
                <h4>Categories</h4>
                <ul>
                    	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >BWD Performance Pipeline</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >International Dateline</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Lucas Oil Hotzone</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >Mopar Canada &#8211; National News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >Northern Exposure</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Paton Racing Blog</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://dragracecanada.com/category/unassigned/" >Unassigned</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >VP Racing Pro Mod Portal</a>
</li>
                </ul>
            </div>

<div align="center"><img src="http://dragracecanada.com/wp-content/uploads/2013/04/mopar_national_news.gif" border="0" vspace="4"><br><br></div>

         

        <br><div align="center"><script type="text/javascript"><!--
google_ad_client = "pub-9456405457314885";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_channel ="";
google_color_border = "666666";
google_color_bg = "000000";
google_color_link = "FFFFFF";
google_color_url = "FF0000";
google_color_text = "FF0000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> 
</script></div><br>        <div align="center">        
            <a href="http://dragracecanada.com">
                <img src="http://www.dragracecanada.com/images/drc_wordpress_returnhome.gif" width="250" height="129" vspace="2" alt="DragRaceCanada.com" />
            </a>
        </div>


        <div class="clr"></div>
    </div>
    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
</div>
</div>
<div class="clr"></div>




<br />
<b>Parse error</b>:  syntax error, unexpected $end in <b>/home/content/d/r/c/drcanada/html/wp-content/themes/jarrah/footer.php</b> on line <b>27</b><br />
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'26164618',post:'27132',tz:'-7',srv:'dragracecanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '26164618', '27132' ]);
</script>
