<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<title>International Intrigue Included! &laquo;  DragRaceCanada.com</title>
<meta name="generator" content="WordPress 4.7.10" />
<meta name="robots" content="follow, all" />

<link rel="shortcut icon" href="http://dragracecanada.com/wp-content/themes/jarrah/favicon.ico" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="DragRaceCanada.com RSS Feed" href="http://dragracecanada.com/feed/" />
<link rel="pingback" href="http://dragracecanada.com/xmlrpc.php" />
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/menu.css" type="text/css" media="screen" />
<!--[if IE]><link rel="stylesheet" href="http://dragracecanada.com/wp-content/themes/jarrah/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dragracecanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://dragracecanada.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://dragracecanada.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dragracecanada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://dragracecanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dragracecanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dragracecanada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2018 NHRA Schedule' href='http://dragracecanada.com/2018-nhra-schedule/' />
<meta name="generator" content="WordPress 4.7.10" />
<link rel="canonical" href="http://dragracecanada.com/international-intrigue-included/" />
<link rel='shortlink' href='http://wp.me/p1LMBY-806' />
<link rel="alternate" type="application/json+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Finternational-intrigue-included%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dragracecanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdragracecanada.com%2Finternational-intrigue-included%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://dragracecanada.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/logo-slideshow/css/image-slideshow.css" type="text/css" media="screen" charset="utf-8"/>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/image-slideshow.js"></script>
	
<link rel="stylesheet" href="http://dragracecanada.com/wp-content/plugins/wp-photo-album/theme/wppa_style.css" type="text/css" media="screen" />
		
<!-- <meta name='Grand Flagallery' content='4.41' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="International Intrigue Included!" />
<meta property="og:url" content="http://dragracecanada.com/international-intrigue-included/" />
<meta property="og:description" content="One of Canada’s most talented young female drag racers will have an interesting drag racing season to follow this year…" />
<meta property="article:published_time" content="2018-04-24T12:00:41+00:00" />
<meta property="article:modified_time" content="2018-04-01T16:49:43+00:00" />
<meta property="og:site_name" content="DragRaceCanada.com" />
<meta property="og:image" content="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-400x.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-400x.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.pngFix.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/jquery.lavalamp.min.js"></script>
<script type="text/javascript" src="http://dragracecanada.com/wp-content/themes/jarrah/js/my-menu.js"></script>

<!-- this product is released under General Public License. Please see the attached file for details. You can also find details about the license at http://www.opensource.org/licenses/gpl-license.php -->
<script type="text/javascript">
/* <![CDATA[ */

jQuery(document).ready(function(){ 
    jQuery(document).pngFix(); 
});

/* ]]> */ 
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21904869-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css">

/* banner rotator styles */
div#banner_rotator  {
    width:960px; height:80px;
    padding:0px;
    background-color:#000;
}

div#banner_rotator span {
    display: block; text-align: center;
}

div#banner_rotator a:link,
div#banner_rotator a:visited, 
div#banner_rotator a:hover {
    color:#0F2F8D;
    text-decoration:none;
}

</style>

<script src="http://www.dragracecanada.com/js/dw_rotate_banner.js" type="text/javascript"></script>
<script type="text/javascript">

DYN_WEB.Event.domReady( function() {
    
    var banner = {
        id: 'banner_rotator', // id of element that displays rotating content
        speed: 6000, // default 4500
        bPause: false, // pause/resume onmouseover/out
        // banner content goes here
        // commas separate items, but no comma after last item
        content: ['<a href="http://www.mopar.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2016/12/high-performance-1.jpg" border="0"></span></a>',
            '<a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2018/04/Lucas-960X80.jpg" border="0"></span></a>',
	    '<a href="http://www.loudmusicloudcars.com/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2017/02/LMLC-960X80-1.jpg" border="0"></span></a>',
            '<a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2018/01/LucasOil-banner-2018-1.jpg" border="0"></span></a>'
        ]
    };
    
    new DYN_WEB.Banner_Rotator(banner);
    
});

</script>
</head>

<body>

<div id="wrapper" align="center">
	<div id="layouttop"></div>
    
    <!-- Header Starts -->
    <div id="header" align="center">
	<a href="http://www.dragracecanada.com/">
	    <img src="http://dragracecanada.com/wp-content/uploads/2014/12/DRC_Logo_trans.png" border="0">
	</a>
	<SPAN STYLE="font-family: Arial; font-size: 16px; font-decoration: bold; font-style: italic ; color: #FFFFFF"><br>proudly presented by:&nbsp;&nbsp;</SPAN>
	<br>
	<br>
	<div id="banner_rotator"><a href="http://www.lucasoil.ca/" target="_blank"><span><img src="http://dragracecanada.com/wp-content/uploads/2018/04/Lucas-960X80.jpg" border="0"></span></a></div>
    	<!-- 				<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="990" height="150" id="mediaHeader" align="middle">
				<param name="allowScriptAccess" value="sameDomain" />
				<param name="allowFullScreen" value="false" />
				<param name="wmode" value="transparent" />
				<param name="movie" value="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" />	
				<embed src="http://dragracecanada.com/wp-content/header-images/DRC2013.swf" wmode="transparent" quality="high" bgcolor="#ffffff" width="990" height="150" name="mediaHeader" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
				</object>
		 -->        
    </div>
    <!-- Header Ends -->

    <div id="innerwrapper">

    	
        <!-- Main nav Starts here -->
<!--
        <div id="navouter">
            <div id="nav">

<ul class="lavalamp" id="menu1">  
<li class="page_item "><a href="http://dragracecanada.com">Home</a></li> 
		<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >ACE MFG/O&#039;Connor RV Northern Exposure</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >BWD Performance Pipeline</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://dragracecanada.com/category/hotcars-hottopics/" >Hot Cars/Hot Topics</a>
</li>
	<li class="cat-item cat-item-319"><a href="http://dragracecanada.com/category/intl-dateline/" title="New International Dateline created 11/19/17 to move forward with new format">International Dateline</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >International Dateline Archive</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Lucas Oil Hotzone</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >Mopar Canada &#8211; National News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Paton Racing Blog</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >RAD Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >VP Racing Pro Mod Portal</a>
</li>
		 	
</ul> 
          
            </div>
        </div>
 //-->
        <!-- Main nav Ends -->
<div id="maincol">

<br><div align="center"><a href="http://www.oconnorrv.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/04/northern_exposure_oconner.png" border="0"></a></div><br>
		
        <div class="postwrap">
          	<h2 class="posttitle"><a href="http://dragracecanada.com/international-intrigue-included/">International Intrigue Included!</a></h2>
          	<div class="postmeta">by <a href="http://dragracecanada.com/author/editor/" title="Posts by editor" rel="author">editor</a> on Apr.24, 2018, under <a href="http://dragracecanada.com/category/northern-exposure/" rel="category tag">ACE MFG/O'Connor RV Northern Exposure</a></div>
            <div class="clr16"></div>
          	<div class="postcontent"><p><em>One of Canada’s most talented young female drag racers will have an interesting drag racing season to follow this year…</em><span id="more-30758"></span></p>
<p>Ashley Bart, <em>who is now Ashley Huffman</em>, has been a popular fixture within Western Canadian drag racing since a very young age.<span class="Apple-converted-space">  </span>After starting in the sport at only 8-years old with some involvement with “Kiddy Kat snowmobile grass drags” and followed by Junior Dragster racing at 10-years old, Ashley has seemingly on a year-by-year basis built up and added to her very impressive racing resume. <span class="Apple-converted-space"> </span></p>
<p>At age 16, she then started in full size drag racing vehicles (<i>actually on the exact day she got her driver’s licence!</i>) racing in the Super Pro category,<span class="Apple-converted-space">  </span>In her first year doing that she had two wins, placed runner-up in final season Super Pro points and was named “Rookie of the Year”<span class="Apple-converted-space">  </span>(at Calgary’s Race City).</p>
<p>Following that, she attended the Frank Hawley School of Drag Racing to successfully earn her TAD licence.  Then In 2008 she earned the cockpit for the very formidable Kenny Gilmour Racing TAD,<span class="Apple-converted-space">  </span>and toured with various event appearances within Canada and the Western United States with that team.<span class="Apple-converted-space">  </span>In 2009 she was selected by fan voting at DragRaceCanada.com and named the year’s “Most Improved Driver”.</p>
<p>In 2010 her TAD team attended the Rocky Mountain Nationals in Edmonton, AB<span class="Apple-converted-space">  </span>where she went on to win her first ever event in the TAD class running what was then the IHRA class equivalent called Pro Fuel.  At that race, fans may recall, she was the only supercharged car entered in the field that featured all injected nitro cars.<span class="Apple-converted-space">  </span>With that win she also became the first Canadian female winner ever in the category.</p>
<p><a href="http://dragracecanada.com/?attachment_id=30751" rel="attachment wp-att-30751"><img class="aligncenter size-full wp-image-30751" src="http://dragracecanada.com/wp-content/uploads/2018/03/BART2-e1522434329864.jpg" alt="" width="500" height="356" /></a></p>
<p>&nbsp;</p>
<div id="attachment_30750" style="width: 328px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/?attachment_id=30750" rel="attachment wp-att-30750"><img class="size-full wp-image-30750" src="http://dragracecanada.com/wp-content/uploads/2018/03/Bart-01.jpg" alt="" width="318" height="480" srcset="http://dragracecanada.com/wp-content/uploads/2018/03/Bart-01.jpg 318w, http://dragracecanada.com/wp-content/uploads/2018/03/Bart-01-199x300.jpg 199w, http://dragracecanada.com/wp-content/uploads/2018/03/Bart-01-182x275.jpg 182w" sizes="(max-width: 318px) 100vw, 318px" /></a><p class="wp-caption-text">Ashley made some Canadian drag racing history while competing at the 2010 edition Mopar Rocky Mountain Nationals &#8211; racing Kenny Gilmour&#8217;s TAD</p></div>
<p>“Racing with Kenny Gilmore was an extremely important part of my career and I can’t thank him enough for that opportunity,” Ashley refected.<span class="Apple-converted-space">  </span>“I was given very valuable knowledge and seat time — and I know for a fact that it made me a better driver because it allowed me to learn to act quickly for situations while piloting such a car.”</p>
<p>In 2012 Bart Family Racing (overseen by Ashley’s father Rick) decided to venture back into racing their own family operated racing team.<span class="Apple-converted-space">  </span>They focused first on some Super Pro/Super Comp action before upgrading to a new TnT chassis dragster that was acquired from fellow Albertan’s Dale and Garth Giroux in 2015.<span class="Apple-converted-space">  </span>With that potent car Ashley frequented the wildly successful Top Eliminator series at Edmonton’s Castrol Raceway which is overseen and organized by Gord and Bob Ebertz.</p>
<div id="attachment_30753" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/ashley-2/"><img class="size-full wp-image-30753" src="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-2.jpg" alt="" width="500" height="282" srcset="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-2.jpg 500w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-2-300x169.jpg 300w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-2-400x226.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">The Bart Racing Family team has been competing in this Donovan-powered  TNT-built T/D since 2015.</p></div>
<p>After a marginal placing in points her first year (outside the top 25), Ashley followed that up with a truly sensation 2016 season when she qualified #1 twice, won two season events and was then crowned the overall Top Eliminator points champion during a dramatic final day of racing for that season.<span class="Apple-converted-space"> </span></p>
<p>“This club which is run by the Ebertz Brothers is by far one of the best racing groups you could ever compete in,” she continued. “In this class every single race in won or lost by the smallest of margins, you have to know what your doing and be your best every single run &#8211; or your going home.  This class made me the driver that I am today, and I consider that title win my biggest accomplishment to date.”<a href="http://dragracecanada.com/ashley-top/"><img class="alignright size-medium wp-image-30757" src="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Top-300x202.jpg" alt="" width="300" height="202" srcset="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Top-300x202.jpg 300w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Top-400x270.jpg 400w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Top.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>“At the end of that year I was so honoured to receive the “Bears Paw Cup” that was started by the late Scott Taylor,” she emphasized. “That award is given to the driver with the highest amount of qualifying points throughout the year.<span class="Apple-converted-space">  </span>I was the first recipient of it after it was handed out following Scott’s sudden and unexpected death.  Scott Taylor was incredible on and off the track and I was honoured to win it in his name.”</p>
<p>During the just past 2017 drag racing season, Ashley did however take the season off. <span class="Apple-converted-space">  </span>The reason for that was very positive because she and her husband Chad were expecting their first child and they welcomed daughter Nova to the world last August 11th. <span class="Apple-converted-space">  </span>So during that period, her Dad Rick took over the controls for their dragster for the season.</p>
<p>“Actually Nova has already experienced her first drag race,” Ashley laughed.<span class="Apple-converted-space">  </span>“When she was only 4.5 weeks old she experienced her first winners circle with her Grandfather!”</p>
<div id="attachment_30756" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/ashley-rick/"><img class="size-full wp-image-30756" src="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Rick.jpg" alt="" width="500" height="384" srcset="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Rick.jpg 500w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Rick-300x230.jpg 300w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-Rick-358x275.jpg 358w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">&#8220;Ashley Huffman&#8217;s Dad&#8221; (Rick) with Granddaughter Nova (4.5 weeks old!)  in victory lane at Castrol Raceway last year!</p></div>
<p>Looking forward to 2018 &#8211; the plans for Ashley’s racing team includes something pretty unique. <span class="Apple-converted-space">  </span>Not only will they go hard after Castrol Raceway’s Top Eliminator title again, they have also confirmed plans to race internationally — in England at Santa Pod Raceway next October.</p>
<p>“Bart Family Racing, along with the Ebertz Brothers will be attending Santa Pod’s Flame &amp; Thunder event,” she confirmed.<span class="Apple-converted-space">  </span>“Both the cars will be leaving Edmonton in September.<span class="Apple-converted-space">  </span>They will go in a container on a truck from Edmonton to Halifax and then Halifax across the ocean to England.”</p>
<p>This opportunity came to be though a relationship developed by Rick Bart and Paul Burrows who operates “Lighter Than Air” which is a hot air balloon competing team.<span class="Apple-converted-space">  </span>Rick, who manages the Heritage Inn (High River, Alberta) is the primary sponsor for the “Heritage Inn International Balloon Festival”.<span class="Apple-converted-space">  </span>Paul and his team (from London) attend that competition every year and he was the incentive behind the idea to fly the Canadian race teams over to Santa Pod next fall.</p>
<div id="attachment_30752" style="width: 510px" class="wp-caption aligncenter"><a href="http://dragracecanada.com/sony-dsc-9/"><img class="size-full wp-image-30752" src="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-1.jpg" alt="" width="500" height="557" srcset="http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-1.jpg 500w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-1-269x300.jpg 269w, http://dragracecanada.com/wp-content/uploads/2018/03/Ashley-1-247x275.jpg 247w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Ashley Huffman who won the prestigious Top Eliminator Club season points title at Edmonton&#8217;s Castrol Raceway in 2016 &#8211; will look to repeat that feat again in 2018.</p></div>
<p>For Ashely however, this will not be her first international venture drag racing, she affirmed that back in 2001, while racing the Bart Family Racing Junior Dragster, she attended the “Jr. World Finals” in Hawaii (and placed 3rd in the world at that event).</p>
<p>The Bart Family Racing operation too has an impressive list of supporting sponsors which includes: Highroad Distillers (primary) and associates Stormfront Promotions, Blackstone Oilfield Services, DE Hoffmyer Services, High River Liquor Store, GM Mechanical, Home Hardware, Maurice, Global Signs, Coors Banquet, Bigfoot RV Storage and Karen &amp; Darryl Forster.</p>
<p style="text-align: center;"><strong><em>Posted by Bruce Biegler</em></strong><span class="Apple-converted-space"> </span></p>
</div>
          	<div class="clr"></div>
          	<span class="linkpages"></span><div class="cleared"></div>
          	
			            
				<div class="roundcornrrbox">
                   	<div class="topleftcorner"><div class="toprightcorner"></div></div>
                    <div class="roubcornrcontent">
            			<span class="posttags-single"><a href="http://dragracecanada.com/tag/ashley-bart/" rel="tag">Ashley Bart</a>, <a href="http://dragracecanada.com/tag/ashley-huffman/" rel="tag">Ashley Huffman</a>, <a href="http://dragracecanada.com/tag/castrol-raceway/" rel="tag">Castrol Raceway</a>, <a href="http://dragracecanada.com/tag/ebertz-brothers/" rel="tag">Ebertz Brothers</a>, <a href="http://dragracecanada.com/tag/rick-bart/" rel="tag">Rick Bart</a>, <a href="http://dragracecanada.com/tag/top-eliminator-club/" rel="tag">Top Eliminator Club</a></span>
                    	<div class="clr"></div>
                    </div>
                    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
                </div>                        
                        
			
			        	
            <div class="clr"></div>
        </div> <!-- Closes topPost -->
		<small></small>

		<div id="comments">
			            <!-- WP 2.7 and above -->
                        
                    </div> <!-- Closes Comment -->

<div id="extrastuff">
<span id="rssleft"><a href="http://dragracecanada.com/international-intrigue-included/feed/"><abbr title="Really Simple Syndication">RSS</abbr> feed for this post (comments)</a></span>

<span id="trackright"></span>
<div class="cleared"></div>
</div>


<br><div align="center"><a href="http://partspro.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/PartsPro-570-1.png" border="0"></a></div><br>
</div><!-- Closes Main -->


<div id="rightcol">
	<div class="roundcornrrbox">
    <div class="topleftcorner"><div class="toprightcorner"></div></div>
    <div class="roundcrrcnt">
    

        	<div id="searchboxo">
        		<form method="get" id="searchform" action="http://dragracecanada.com/">
    <input type="text" value="Search DragRaceCanada" name="s" id="searchbox" onfocus="this.value=''" class="searchinput"/>
    <input type="submit" class="submitbutton" value="Search" />
</form> 
        </div>

        <!-- widget -->
                    <div class="widget-cat">
                <h4>Categories</h4>
                <ul>
                    	<li class="cat-item cat-item-9"><a href="http://dragracecanada.com/category/northern-exposure/" >ACE MFG/O&#039;Connor RV Northern Exposure</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dragracecanada.com/category/performance-pipeline/" >BWD Performance Pipeline</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://dragracecanada.com/category/hotcars-hottopics/" >Hot Cars/Hot Topics</a>
</li>
	<li class="cat-item cat-item-319"><a href="http://dragracecanada.com/category/intl-dateline/" title="New International Dateline created 11/19/17 to move forward with new format">International Dateline</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dragracecanada.com/category/international-dateline/" >International Dateline Archive</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://dragracecanada.com/category/hotzone/" >Lucas Oil Hotzone</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://dragracecanada.com/category/national-news/" >Mopar Canada &#8211; National News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dragracecanada.com/category/team-blogs/" title="Team Blogs">Paton Racing Blog</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://dragracecanada.com/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dragracecanada.com/category/editors-extra/" >RAD Editor&#039;s Extra</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dragracecanada.com/category/the-pro-mod-portal/" >VP Racing Pro Mod Portal</a>
</li>
                </ul>
            </div>

<div align="center"><img src="http://dragracecanada.com/wp-content/uploads/2013/04/mopar_national_news.gif" border="0" vspace="4"><br><br></div>

         

        <br><div align="center"><script type="text/javascript"><!--
google_ad_client = "pub-9456405457314885";
google_ad_width = 120;
google_ad_height = 600;
google_ad_format = "120x600_as";
google_ad_channel ="";
google_color_border = "666666";
google_color_bg = "000000";
google_color_link = "FFFFFF";
google_color_url = "FF0000";
google_color_text = "FF0000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> 
</script></div><br>        <div align="center">        
            <a href="http://dragracecanada.com">
                <img src="http://www.dragracecanada.com/images/drc_wordpress_returnhome.gif" width="250" height="129" vspace="2" alt="DragRaceCanada.com" />
            </a>
        </div>


        <div class="clr"></div>
    </div>
    <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
</div>
</div>
<div class="clr"></div>




    <div id="dhtmlgoodies_slideshow">
	<div id="galleryContainer" align="center">
		<div id="arrow_left"><img src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/img/arrow_left.gif"></div>
		<div id="arrow_right"><img src="http://dragracecanada.com/wp-content/plugins/logo-slideshow/scripts/img/arrow_right.gif"></div>
		<div id="theImages">
				<!-- Thumbnails -->
			<a href="http://www.mopar.com" target="_blank"><img src="http://www.dragracecanada.com/images/wordpress/mopar_chain.jpg"></a>
			<a href="http://www.lucasoil.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2015/05/lucasoil_lg.gif"></a>
			<a href="http://www.vpracingfuels.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2014/05/vp_2014.gif"></a>
			<a href="http://www.castrolraceway.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2011/08/castrol_raceway.gif"></a>
			<a href="http://www.joestransmission.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/02/joestransmission.gif"></a>
			<a href="http://fasteddieracewear.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/fasteddie_logo_2016.gif"></a>
			<a href="http://www.charlesjones.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/08/charles_jones_200x70.gif"></a>
			<a href="http://www.bigwestdodge.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/03/bigwestdodge_th.jpg"></a>
			<a href="http://www.enationalperformance.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/NPW.png"></a>
			<a href="http://www.karbelt.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/Karbelt.png"></a>
			<a href="http://www.partspro.ca/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/01/PartsPro-CA.png"></a>
			<a href="http://www.acemfg.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/05/ace_mfg_152x70.gif"></a>
			<a href="http://www.boychuk.net/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2010/09/Boychuk182x70.gif"></a>
			<a href="http://www.artcal.com" target="_blank"><img src="http://www.dragracecanada.com/graphics/artcal.gif"></a>
			<a href="http://www.joestransmission.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2013/03/boniferro_185x70"></a>
			<a href="http://www.mellingselectperformance.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/mel.png"></a>
			<a href="http://www.arp-bolts.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/arp_190x70.gif"></a>
			<a href="https://www.flex-a-lite.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/flexalite_112x67.gif"></a>
			<a href="http://www.OconnorRV.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2016/04/oconner_142x70.gif"></a>
			<a href="http://www.energysuspension.com/" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/03/ene.png"></a>
			<a href="http://radtorque.com" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2017/07/RAD-200x70.gif"></a>		
			<a href="https://www.oceanusresources.ca" target="_blank"><img src="http://dragracecanada.com/wp-content/uploads/2018/01/oceanus_150x70.gif"></a>			<!-- End thumbnails -->
				
				<div id="slideEnd"></div>
		</div>
	</div>
</div>
	<div id="bottompanel">
    <div class="roundcornrrbox">
        <div class="topleftcorner"><div class="toprightcorner"></div></div>
        <div class="roundcrrcnt">
        
        	
            <div class="col1">
                
					                    <h3>Recent Posts</h3>
                    <ul>
                                                    <li>
                                <a href="http://dragracecanada.com/international-intrigue-included/">International Intrigue Included! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/2018-nhra-schedule/">2018 NHRA Schedule </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/todd-to-the-top/">Twice in a Row for Todd! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/ricky-d-renaissance/">“Ricky D” Renaissance  </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/early-eighth-mile-efforts/">Early Eighth Mile Efforts! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/canadian-photo-extra-from-the-strip/">Canadian Photo Extra (from &#8220;The Strip&#8221;) </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/vp-racing-fuelsreal-pro-mod-alliance/">VP Racing Fuels/Pro Mod Racing Alliances  </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/pdra-season-lid-lifter/">PDRA Season Lid-lifter! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/western-four-wide-firsts/">Western Four-Wide Firsts! </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/vp-racing-fuels-renewal/">VP Racing Fuels Renewal </a>
                            </li>
                                                    <li>
                                <a href="http://dragracecanada.com/dragstrip-memories-show-returns/">Dragstrip Memories Show Returns </a>
                            </li>
                        			
                    </ul>
                    

                            </div>
            
            <div class="col2">
                      
                    <h3>Archives</h3>
                    <ul>
                        	<li><a href='http://dragracecanada.com/2018/04/'>April 2018</a></li>
	<li><a href='http://dragracecanada.com/2018/03/'>March 2018</a></li>
	<li><a href='http://dragracecanada.com/2018/02/'>February 2018</a></li>
	<li><a href='http://dragracecanada.com/2018/01/'>January 2018</a></li>
	<li><a href='http://dragracecanada.com/2017/12/'>December 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/11/'>November 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/10/'>October 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/09/'>September 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/08/'>August 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/07/'>July 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/06/'>June 2017</a></li>
	<li><a href='http://dragracecanada.com/2017/05/'>May 2017</a></li>
                    </ul>

                            </div>
            
            <div class="clr"></div>
        

            <div class="clr"></div>
        </div>
        <div class="bottomleftcorner"><div class="bottomrightcorner"></div></div>
    </div>
</div>
<!-- Bottom Panel ends -->


	
    <div class="copyr">Copyright &copy; 1996-2017 DragRaceCanada.com. All rights reserved.</div>    
    <div class="clr16"></div>
	</div>
    <div id="layoutbottom"></div>
</div>

<div id="credit" align="center">
	<abbr title="Jarrah/1.7">Jarrah</abbr> theme by <a href="http://www.templatesnext.org/">Templates Next</a> 
    | Powered by <a href="http://wordpress.org/">WordPress</a> 
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dragracecanada.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.10'></script>
<script type='text/javascript' src='http://dragracecanada.com/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'26164618',post:'30758',tz:'-7',srv:'dragracecanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '26164618', '30758' ]);
</script>

</body>
</html>















<div id="jordan">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan01/">jordan01</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan02/">jordan02</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan03/">jordan03</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan04/">jordan04</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan05/">jordan05</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan06/">jordan06</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan07/">jordan07</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan08/">jordan08</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan09/">jordan09</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan10/">jordan10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan11/">jordan11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan12/">jordan12</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan13/">jordan13</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan14/">jordan14</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan15/">jordan15</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan16/">jordan16</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan17/">jordan17</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan18/">jordan18</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan19/">jordan19</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan20/">jordan20</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan21/">jordan21</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan22/">jordan22</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan23/">jordan23</a></li>
<li><a href="http://dragracecanada.com/wp-includes/jordan/jordan24/">jordan24</a></li>
</ul></div>















<div id="yeezy">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy01/">yeezy01</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy02/">yeezy02</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy03/">yeezy03</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy04/">yeezy04</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy05/">yeezy05</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy06/">yeezy06</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy07/">yeezy07</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy08/">yeezy08</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy09/">yeezy09</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy10/">yeezy10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy11/">yeezy11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy12/">yeezy12</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy13/">yeezy13</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy14/">yeezy14</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy15/">yeezy15</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy16/">yeezy16</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy17/">yeezy17</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy18/">yeezy18</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy19/">yeezy19</a></li>
<li><a href="http://dragracecanada.com/wp-includes/yeezy/yeezy20/">yeezy20</a></li>
</ul></div>




<div id="curry">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry1/">curry1</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry2/">curry2</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry3/">curry3</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry4/">curry4</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry5/">curry5</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry6/">curry6</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry7/">curry7</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry8/">curry8</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry9/">curry9</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry10/">curry10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry11/">curry11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry12/">curry12</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry13/">curry13</a></li>
<li><a href="http://dragracecanada.com/wp-includes/curry/curry14/">curry14</a></li>
</ul></div>






<div id="kobe">
<ul>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe2/">kobe2</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe3/">kobe3</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe4/">kobe4</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe5/">kobe5</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe6/">kobe6</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe7/">kobe7</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe8/">kobe8</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe9/">kobe9</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe10/">kobe10</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe11/">kobe11</a></li>
<li><a href="http://dragracecanada.com/wp-includes/kobe/kobe12/">kobe12</a></li>
</ul></div>